Schneider Electric Exchange Community

Discuss and solve problems in energy management and automation. Join conversations and share insights on products and solutions. Co-innovate and collaborate with a global network of peers.

Register Now
Learn about the Community. Join our Core Community to Get Started
Knowledge Base
cancel
Showing results for 
Search instead for 
Did you mean: 

Forgotten or unknown password

Issue

Unable to log into SmartStruxure Workstation because the user password is unknown.

Product Line

EcoStruxure Building Operation

Environment

  • Workstation
  • Automation Server
  • Automation Server Premium
  • Autoimation Server Bundle
  • Enterprise Server
  • PCT Database

Cause

The password for an Automation or Enterprise server has been forgotten. 

Resolution

If you have forgotten or do not know the password to a SmartStruxure server, please refer to WebHelp article 6749.
 
You can also refer to this Quick-Help video on the Exchange Community.
Labels (1)
100% helpful (1/1)