Issue
Receive a temporary session password in exchange for the Session ID for a Xenta 5/7/9xx if the password has been lost.
Product Line
Satchwell MicroNet, TAC INET, TAC Vista
Environment
- Xenta Servers
- Xenta 511, 527, 555, 701, 711, 721, 731, 913
- SessionId
Cause
Lost root password for the controller or was changed from the original Username and password
Resolution
This option is used if the valid password has been lost or if a situation occurs that disables login.
- Get the session-id from the system. The session-id is displayed during startup login procedure.
- Email this session-id to Product Support.
- Product Support will then supply a corresponding password to let you access the unit. This password will expire at midnight, so if it has not been used until then, a new session id needs to be sent to Product Support.
- Login with
user = session-id
password = received password