New in the Community? Get started here

Schneider Electric Exchange Community

Discuss and solve problems in energy management and automation. Join conversations and share insights on products and solutions. Co-innovate and collaborate with a global network of peers.

Register Now
Knowledge Base
cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 
Announcements

- Discover the Exchange Community Top members of October here!

- The member of the month: Vassil, EcoXpert Master read the article here!

"Cloud SMS channel offline" system alarm

Issue

The System Alarms: "Timeout Cloud SMS channel offline" and "Cloud telemetry channel offline" are never reset and therefore always present in the Alarm view.

alarm.png

Product Line

EcoStruxure Building Operation

Environment

  • Building Operation Workstation
  • Building Operation Automation Server Premium
  • Building Operation Enterprise Server

Cause

When cloud connectivity is enabled, the EcoStruxure BMS sends data from the system to the central storage for diagnostics and analysis along with data from other buildings and sites.

Under the Cloud Connectivity Tab, The default communication setting is "Auto". If the customer has the "server.cloud.customer" license feature, the BMS Server tries to activate the cloud communication. The alarms are generated if the ES/AS-P, at some point, was able to connect to the cloud, but then taken off the internet while the setting was "Auto/Enabled".

Resolution

The only way to reset the alarm is to have a successful connection to the cloud(Internet) again.

  1. Make sure the ES/AS-P has internet access
  2. Now the Cloud alarms should go away. Verify that they disappear.
  3. Go to the Control Panel in Workstation and click Cloud Connectivity

    CloudConnectivity.png

  4. Set the Communication setting to Disable and save the changes.

    2019-08-29_11-08-26.png
  5. Take the BMS Server off the internet again
Tags (4)
Labels (1)
100% helpful (1/1)