Issue
A Seven Report will not print; however, most of the other reports print just fine. What is wrong with this single report?
Product Line
TAC INET
Environment
I/NET Seven Site
Cause
Share options on the defined default printer are preventing the reports from being printed.
Resolution
Steps to change the Printer properties On an Windows XP PC so it will print I/NET Seven Reports:
- Go to the following location: Windows Start Button > Settings > Printers and Fax Section
- Right click on the Default Printer and choose Sharing...
- Choose the Share this Printer option. The Printer name and other information will appear by itself after you choose the Share option.
- Select the Apply button
This should allow the Seven reports to print.