Invite a Co-worker
Send a co-worker an invite to the Exchange portal.Just enter their email address and we’ll connect them to register. After joining, they will belong to the same company.
Send Invite Cancel
79278members
343949posts

Back-UPS CS 350 - Goes on battery even when there's electric supply from grid

Solved
rodolfo_raso_apc
Crewman
Crewman
0 Likes
4
126

Back-UPS CS 350 - Goes on battery even when there's electric supply from grid

This was originally posted on APC forums on 7/2/2013


Hello everyone,

I've owned an APC Back-UPS CS 350 for 3 years and a half, using it to connect my home desktop computer.

Lately my Back-UPS has begun malfunctioning: as soon as I turn it on, it goes "On Battery" and starts beeping, even when it's correctly connected to the power socket and there's electricity in it and the whole house. This happens even before turning on the computer; once it's running, the battery is depleted after 20 minutes or so - pretty much the same as when everything worked fine and power got cut.

It seems to me my Back-UPS isn't receiving voltage coming from the grid anymore; it's either not noticing it, or maybe not accepting it.

Does anybody know what might be the cause of this? Is there something I can do to make my Back-UPS work normally again?

Thank you very much in advance for your kind answers!


Accepted Solutions
rodolfo_raso_apc
Crewman
Crewman
0 Likes
0
126

Re: Back-UPS CS 350 - Goes on battery even when there's electric supply from grid

This was originally posted on APC forums on 7/9/2013


Those are very interesting suggestions, Angela! I'll look into that Power Chute software just to see if my Back-UPS can be diagnosed online like you mentioned. At least I have something to work with. I'll update this thread soon regarding that. Thanks!

See Answer In Context

4 Replies 4
rodolfo_raso_apc
Crewman
Crewman
0 Likes
0
126

Back-UPS CS 350 - Goes on battery even when there's electric supply from grid

This was originally posted on APC forums on 7/2/2013


Hello everyone,

I've owned an APC Back-UPS CS 350 for 3 years and a half, using it to connect my home desktop computer.

Lately my Back-UPS has begun malfunctioning: as soon as I turn it on, it goes "On Battery" and starts beeping, even when it's correctly connected to the power socket and there's electricity in it and the whole house. This happens even before turning on the computer; once it's running, the battery is depleted after 20 minutes or so - pretty much the same as when everything worked fine and power got cut.

It seems to me my Back-UPS isn't receiving voltage coming from the grid anymore; it's either not noticing it, or maybe not accepting it.

Does anybody know what might be the cause of this? Is there something I can do to make my Back-UPS work normally again?

Thank you very much in advance for your kind answers!

BillP
Administrator Administrator
Administrator
0 Likes
0
126

Re: Back-UPS CS 350 - Goes on battery even when there's electric supply from grid

This reply was originally posted by Angela on APC forums on 7/3/2013


Are you able to use the PowerChute Personal Edition to see if we can see the status of it via software (to verify your thought that it sees zero input voltage)? Otherwise, I might try it in different receptacles just incase because the UPS can go to battery for other reasons beyond a complete blackout such as electrical noise, THD, under/overvoltage, etc.

Using the included USB cable with PowerChute software would be a big help.

BillP
Administrator Administrator
Administrator
0 Likes
0
126

Re: Back-UPS CS 350 - Goes on battery even when there's electric supply from grid

This reply was originally posted by Angela on APC forums on 7/9/2013


You're very welcome smile

rodolfo_raso_apc
Crewman
Crewman
0 Likes
0
127

Re: Back-UPS CS 350 - Goes on battery even when there's electric supply from grid

This was originally posted on APC forums on 7/9/2013


Those are very interesting suggestions, Angela! I'll look into that Power Chute software just to see if my Back-UPS can be diagnosed online like you mentioned. At least I have something to work with. I'll update this thread soon regarding that. Thanks!