Invite a Co-worker
Send a co-worker an invite to the Exchange portal.Just enter their email address and we’ll connect them to register. After joining, they will belong to the same company.
Send Invite Cancel
80874members
346977posts

SRT 3000 upgraded to latest firmware now logging strange errors

exHPguy
Crewman
Crewman
0 Likes
2
276

SRT 3000 upgraded to latest firmware now logging strange errors

SRT 3000 

Firmware Revision
UPS 15.0 (ID1025)
AP9640
Version
v2.2.0.1
 
now logging 
 

Date : 05/18/2022

Time : 14:38:48

Code : 0x011B

 

Critical - UPS: In bypass in response to an internal hardware fault.

 

Then one second later

 

Date : 05/18/2022

Time : 14:38:49

Code : 0x01B2

 

Informational - UPS: Return from bypass, internal hardware fault no longer present.

 

Random times in the day.

 

 
Tags (1)
2 Replies 2
TonKei
Lieutenant JG Lieutenant JG
Lieutenant JG
0 Likes
1
262

Re: SRT 3000 upgraded to latest firmware now logging strange errors

Hi

 

I am curious is the firmware upgrade you mentioned is of the UPS itself or the network card?

If it is the latter, I would suggest trying a downgrade and check if the fault still appears.

Just to identify if the issue is rooted in malfunctioning hardware or a software issue.

 

You can find the 2.0 version of the firmware here:

-> https://www.se.com/ww/en/product/SFNMC3SU20/ups-network-management-card-3-firmware-v2-0-for-smartups...

 

I would suggest using the FTP or SCP process for the downgrade, as detailed in this document.

-> https://www.apc.com/ie/en/faqs/index?page=content&id=FA156047

 

If the issue is still present after the downgrade, I would advice getting the support file from the network card and contact your local customer care center.

https://www.apc.com/us/en/support/contact-us/ (for local info change the country as appropiate)

 

Best regards

Tonny

 

Tags (1)
exHPguy
Crewman
Crewman
0 Likes
0
214

Re: SRT 3000 upgraded to latest firmware now logging strange errors

Downgrading the AP9640 network card from 2.2.0.1  to 2.0.0.5 fixed the issue.

 

Thanks,

Tags (1)