43545members
218143posts

[Imported] Trio EB450 radio configuration

Highlighted
Sisko

[Imported] Trio EB450 radio configuration

>>Message imported from previous forum - Category:Trio Data Radios<<
User: Gordon, originally posted: 2018-11-06 03:57:06 Id:313
Hi , I am trying to read the configuration of a EB450 radio using TView+ Management Suite and I get the following error "Could not detect modem Re-attempt connection?", with the same settings I can read from a ER450 radio
I have update my version of the software to Version 3.29.3

1 REPLY 1
Highlighted
Sisko

Re: [Imported] Trio EB450 radio configuration

>>Responses imported from previous forum


Reply From User: joelw, posted: 2018-12-18 20:52:28
Hi Gordon,

First, as always if your issue is immediate please first contact our Tech Support team as the Forum is not monitored hourly or daily by Schneider staff. Here's how you can reach them:
SupportTRSS[at]Schneider-electric.com
1-888-226-6876

An EB450 has two System ports, one on the front and another on the back. If one does not work, try the other. (could be some bent pins or other obstruction, or a damaged port driver chip) Note also that there is an Aux port on the back near the heat sink. That port will NOT work for diags or programming the radio.

Also worth asking - are you sure the EB450 is powered up? Seems like a dumb question I know but gotta start with the basics! If the LEDs on the front panel are off, press the Display button to wake up the front panel.

If you can't access the radio using its System ports, try doing an over-the-air programming session to it. Connect to another radio in the system (presuming it talks to the EB450) and do a Read. You can then select a Remote session. You will need the serial number of the EB450 to do this.

Joel Weder
Telemetry Solutions Specialist
Schneider Electric