43426members
217962posts

[Imported] SET RTU TIME CONFIGURATOR SCADAPACK 530E

Highlighted
Sisko

[Imported] SET RTU TIME CONFIGURATOR SCADAPACK 530E

>>Message imported from previous forum - Category:SCADAPack RTU<<
User: mchartrand, originally posted: 2018-10-18 19:34:54 Id:132
This is a re-posting from the obsoleted (October 2018) "Schneider Electric Telemetry & SCADA" forum.

-------------------------------

**_jleonr:
We have a scadapack 530E with DNP3 points and need the time stamp with local time, in our case UTC-5, however, when we try to setup time in the Software Scadpack E Configurator Option Transfer Set RTU Time Use Local (PC) time, the scadapack doesnt have changes.
Could be the problem?_**

___________________

bevanweiss:
The recommendation here would be to always keep the RTC of the RTU in UTC.
Then if you need to use the local time, you would use the LOC_TIME function, and to set the appropriate DNP3 point values for Time offset from UTC [AO 63201], and Apply Daylight Savings (if applicable to your timezone).


__________________

**_brcgomezle:
I'm working in the same project as jleonr and DNP3 is not always an option.
We want to know how to set the RTC using Scadapack E Configurator software. We already tried Transfer Set RTU Time Use Local (PC) Time and Transfer Set RTU Time Use UTC Time but any of the options had results. Is anything else we need to do to set the RTU time with this tool?_**

_____________________

bevanweiss:
Have you enabled NTP functionality?

If so... disable it, it takes precedence over other timekeeping means, and often results in issues in such deployments.
If you have configured an appropriate NTP server and are using this for time keeping, then using DNP3 / manual clock set is no longer appropriate.

Are you using the DNP3 clock set also?

What is your intent for how the RTU would be provided with its time? What is the master source of the time for the RTU (and do you consider that there should be a secondary source?)

__________

**_brcgomezle:
That was the problem, the NTP functionality was enabled.
Thanks for your help._**