43429members
217967posts

[Imported] RSSI cycling daily between high and low

Highlighted
Sisko

[Imported] RSSI cycling daily between high and low

>>Message imported from previous forum - Category:Trio Data Radios<<
User: joelw, originally posted: 2018-10-17 21:46:10 Id:112
This is a re-posting from the obsoleted (October 2018) "Schneider Electric Telemetry & SCADA" forum.

----------------------

**_aaront:
I am working on a customer's site which has an ER450. It's communicating to the SCADAPack via serial and a coaxial lead from the radio through the polyphaser surge diverter then coax to the 16-element Yagi antenna. This site is among hundreds but this one behaving rather strangely. See attached photos and graphs.
The RSSI is generally strong during the day (~-68dBm, starting at ~9am) and drops off to weak in the early evening (~-85dBm, ~8pm). Same with the frequency error and VSWR. I've tried replacing the radio, surge diverter jumper and surger diverter. The only aspect I was apparently able to fix was the VSWR by tightening the coax cable connector (radio side). We haven't tried to replace the coax cable or antenna yet.
The site antenna is pointing towards a hill where the repeater is. There's some trees in the way in the distance but nothing abnormal. There's some distribution-level power levels roughly in parallel to the direction of the antenna. Originally it looked like the signal strength was increasing and decreasing with daily temperatures (which would explain the VSWR following temperature if there was a poor connection). However, I've now fixed the VSWR but still seeing the cyclical signal and frequency error.
Any ideas? Could it be water in the cable? How variable of RSSI is normal with trees interfering?_**

-------------------------

jweder:
If this issue continues please contact Tech Support. The Forum is not a place for quick responses, rather a place for general discussion. You can call them at 1-888-226-6876 or email them at SupportTRSS[at]schneider-electric.com

A periodic cycling of the frequency error is most commonly due to temperature variations through the day. Looks like you're seeing the temperature vary from about 20 to 45 degrees C. That's a lot of change. The (approx) 700 Hz variation seen is however not sufficient to cause any real issues. The radios have AFC (automatic frequency control) to track a drifting signal up to about 3 kHz. Beyond that you should contact the Tech Support Team.

Typically water in the cable will remain in place, and slowly accumulate. The usual effect seen is a gradual reduction in RSSI, and surprisingly also a flattening of the VSWR. That's due to much of the reflected signal being absorbed by the increased resistance of the cable. So I doubt that's an issue. But definitely if you suspect the cable or a connector, get a spare and swap out the original. Worth a try.

You're not normally going to see a high variability in RSSI. But on a long or highly obstructed path, or one with a reflective surface along the path (eg body of water or big building off path) you may find a fair bit of variability. Eg with the varying air density thru the day/night cycle (especially if high variability in humidity and/or temperature) the changing air density can bend the RF signal so that it sometimes goes direct and other times some of the signal bounces off the reflective surface, causing multipath fading.

Hard to say if that's the case here, but worth taking a look. If you have concerns may need to change the antenna height and/or go to an antenna like a corner reflector that can reject signals off the side. I'd start with moving the antenna up maybe 10 feet, as corner reflectors are heavy and expensive.

The image attached shows the antenna in question, which appears to be much too small for 450 MHz. It is indeed 16 elements, but appears to be perhaps for the 900 MHz license-free band. This should be verified.

Please note that a 16 element yagi is quite an unusual antenna, whether it's for the 450 band or the 900 band. Such an antenna will be very large and heavy. It will have a very narrow beam-width, so if there's significant fading thru the day/night cycle this could cause the RF beam to move quite a bit. A lower-gain antenna on a higher pole might help here. Brute force methods such as this often lead to quirky results, whereas moving the antenna up so it's above much of the clutter (obstacles) can clear up many such situations.

Is it possible that the VSWR issue has not entirely gone away yet? Perhaps it's good during the day, but bad at night? If so, quite often it's found that one of the center pins (within one of the N connectors) on the coaxial cable will pull back as the metal shrinks in the cold overnight, then it will re-seat into the socket as the cable warms up. Only answer here is to re-make the connector. (or replace the cable entirely)

Attached file: (editor/ux/8cbl9ovl6ta1.jpg), BEW003 Temp-page-0.jpg File size: 646044

Attached file: (editor/hb/mh7hylxqpc1k.jpg), BEW003 RSSI-page-0.jpg File size: 700616

Attached file: (editor/dv/nagdlgykfu1g.jpg), BEW003 VSWR-page-0.jpg File size: 515463

Attached file: (editor/7m/fqj7u6vamv2c.jpg), 16-Element Yagi on Pole.jpg File size: 4489634