43367members
217836posts

Failed radio communication

Highlighted
Cadet

Failed radio communication

I have a site where the trio E series radio received great (-48dbm) but fails to get data back to the server. Radio appears to transmit but nothing is received, no radio diagnostics nor SCADAPack data while mounted but when the radio is removed from mounts it works great. This has me scratching my head as I am not a radio tech, does anyone got any idea of the cause of this problem? note the VSWR 1.2:1   

4 REPLIES 4
Highlighted
Lieutenant

Re: Failed radio communication

Hi Gz. I've just moved your post to the devices section.

 

Unfortunately we don't have as many Trio guys here as we do ClearSCADA; if you still need a hand please raise a ticket with Support.

 

I'm no radio tech either, but since it works great off the mounts, it sounds like a grounding problem, or some issue with one of the connections being compromised physically.

Highlighted

Re: Failed radio communication

Hi GZ,

 

The Trio E-Series has been around for a while (since 2005). I presume this problem has just started in an existing installation, and is not a new installation. If that is the case, it's possible there is a solder joint fault that is occurring when mounted in one orientation (or cable intermittent issue, etc)

 

When the radio is receiving data (indicated by the Rx/Sync LED), what is the color of the LED? It should be solid green indicating data is being successfully. Where are you located - maybe we could call and run you through some diagnostics.

 

Cheers

Luke Enriquez

Trio Radio Senior Global Offer Manager

 

 

Highlighted
Cadet

Re: Failed radio communication

Hi Luke,

Yes the radio problem has only appeared in the last couple of weeks at an existing site,

  • As for a radio issue, I have tried a couple of other radios and have the same issue with them.
  • the radio appears to transmit from the point of view of the LEDs on the radio but no diagnostics in SCADA or site data in SCADA 
  • VSWR 1.2:1 

I am thinking it is a cable or antenna now, I have a cherry picker coming tomorrow, test/replace them if needed

It has been thought to be a ground loop, but I am not sure what loop would look like

 

Thanks GZ

Highlighted
Lieutenant JG

Re: Failed radio communication

Hello GZ,

It appears your issue would be best suited by our live support team. They can be reached at the following coordinates:

 

email: supporttrss@se.com

Phone: +1 888-226-6876

 

Regards and good luck.

 

Martin Chartrand

SCADA & Telemetry Solution Specialist