Invite a Co-worker
Send a co-worker an invite to the Exchange portal.Just enter their email address and we’ll connect them to register. After joining, they will belong to the same company.
Send Invite Cancel
79105members
343444posts

With which Revit version is layoutFAST compatible?

Solved
jeffweidner
Ensign Ensign
Ensign
4
1311

With which Revit version is layoutFAST compatible?

LayoutFAST is compatible with Revit 2018 to Revit 2022. 

 

(edited to reflect currently supported versions)

Tags (1)

Accepted Solutions
jeffweidner
Ensign Ensign
Ensign
1
1294

Re: With which Revit version is layoutFAST compatible?

We just published the new version of the LayoutFAST Plug-In for Revit which is compatible with Revit 2021.  You can download and install it here:

      https://layoutfast.se.com/downloads/index.html

See Answer In Context

Tags (1)
4 Replies 4
Brian-SE
Crewman Crewman
Crewman
0 Likes
3
1302

Re: With which Revit version is layoutFAST compatible?

@jeffweidner Do you have an approximate date range for when LayoutFAST will be compatible for Revit 2021?

Tags (1)
jeffweidner
Ensign Ensign
Ensign
0
1300

Re: With which Revit version is layoutFAST compatible?

Support for Revit 2021 has already been developed but is being validated by QA/test.  I expect it will be released and available for download by December 11th.  Perhaps earlier.

 

BTW - the new version of the LayoutFAST plug-in requires .Net 4.8 which can be downloaded and installed here:

         https://dotnet.microsoft.com/download/dotnet-framework/net48

 

Tags (1)
jeffweidner
Ensign Ensign
Ensign
1
1295

Re: With which Revit version is layoutFAST compatible?

We just published the new version of the LayoutFAST Plug-In for Revit which is compatible with Revit 2021.  You can download and install it here:

      https://layoutfast.se.com/downloads/index.html

Tags (1)
FelixRamos
Lieutenant JG Lieutenant JG
Lieutenant JG

Re: With which Revit version is layoutFAST compatible?

Hi Everyone, just an update to Jeff's answer above:  As of April 2021, LayoutFAST is now compatible with Revit 2018 through Revit 2022!  I should mention, however, we are discontinuing support for Revit 2017 and earlier.  The reason why is that AutoDesk itself does not support versions that are beyond 5 years prior to their latest version.  Since Revit 2022 is out right now, we will follow suit.  

Tags (1)