Schneider Electric Exchange Community

Discuss and solve problems in energy management and automation. Join conversations and share insights on products and solutions. Co-innovate and collaborate with a global network of peers.

Register Now
Learn about the Community. Join our Core Community to Get Started
Knowledge Base
cancel
Showing results for 
Search instead for 
Did you mean: 

"This XBuilder project requires the domino platform version to be >= 2.6.0" error downloading a Xenta 511/527/913

Issue

When downloading a project to a Xenta Server, an error says, "The Target System is of an old version. This XBuilder project requires the domino platform version to be >= 2.6.0"

Product Line

TAC INET, TAC Vista

Environment

  • XBuilder version 1.5.0
  • Xenta Server
  • Xenta 511, 527, 913

Cause

This error is caused by trying to download to a Xenta 511/527/913 that is not running the compatible system program for XBuilder version 1.5.0.

Resolution

Upgrade the device according to the following chart to correct this:

Xenta Unit Version
511 2.3.0
527 1.1.0
913 2.0
Tags (4)
Labels (2)
No ratings