New in the Community? Get started here

Schneider Electric Exchange Community

Discuss and solve problems in energy management and automation. Join conversations and share insights on products and solutions. Co-innovate and collaborate with a global network of peers.

Register Now
Knowledge Base
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Ever dreamed of flying to Spain to experience Schneider Electric latest innovations? Scratch & try to win a trip* to the Innovation Summit Barcelona. Don't miss your chance and Play here!!

*Game restricted to NAM external users (SE employees not included)

"Field Unit Not Configured" error during download

Issue

"Field Unit Not Configured" error during download

Environment

  • Vista System Plug-In
  • Xenta programmable controllers 
  • Xenta 280, 281, 282, 283, 300, 301, 302, 401, 401:B

Cause

If trying to download the application and parameters in a Xenta controller and the error "Field Unit Not Configured" is received, one cause that has been found is when an Xenta base unit is placed in a LonWorks group (even if it appears to be a part of a Xenta group).

Resolution

  1. The group in question should be deleted from the Vista database pane in the Vista System Plug-In.
  2. Update the Vista database and the controllers imported into the Vista Database should be created in proper groups.
  3. Verify that the group is tagged correctly and then update the Vista database once more.
  4. Verify for the final time in Vista Workstation that the group is a Xenta group before downloading to the controller in the Vista System Plug-In.
  5. You may also drag that Xenta unit into an existing Xenta group after it has been re-imported.
Tags (2)
Labels (1)
No ratings