Issue
Attempts to login are unsuccessful and device reports that logins are blocked.
Environment
- Xenta Server
- Xenta 511, 527, 555, 701, 711, 721, 731, 913
Cause
The Xenta Server tracks attempts to log in by recording the IP address and Username of the login attempt. After 5 login attempts it will block any attempts to login to with that username and IP address for 10 minutes.
Resolution
Use a different user account on the Xenta Server to login and perform the necessary work or wait 10 minutes for the lockout to expire.
If the lockout is continuing after 10 minutes then ensure that if the Xenta Server is in a Vista database that it is not running and trying to communicate to the Xenta Server with an incorrect username and password. Any changes to the root user password must also be changed in the Vista database to avoid perpetual blocking of login attempts on that computer and IP address.