Issue
Xenta 5/7/9xx locks up during boot up sequence. Plugged into the service terminal (RS-232-B) during the boot up sequence, it can be observed that it stops processing on the "InstallDrivers" command.
In some situations the error log produces the 49154 error code.
Environment
- Xenta Servers
- Xenta 511, 527, 555, 701, 711, 721, 731, 913
Cause
In some situations the error log produces the 49154 error code. If the Xenta 511/527/913 is not booting correctly and stops processing on the "InstallDrivers" command, visible via a Hyperterminal connection, the cause typically is that the Xenta controller is underpowered.
Resolution
The Xenta controller can survive some drop in power after the initial boot up sequence, but it vulnerable to an insufficient power supply during the boot up sequence.
To avoid this problem simply provide the Xenta controller with a stable power within the documented range.
The 49154 error code is typically an issue with the power coming to the Xenta, the transformer or something, and a smaller chance of a short from the LAN which is causing this power instability. Mark said they can recycle the power, the Xenta comes back and works for a bit, then the same error. Check the transformer, then with a replacement Xenta in hand, upgrade firmware if possible. If not able, replace Xenta and if not to expensive, replace transformer at same time.