New in the Community? Get started here

Schneider Electric Exchange Community

Discuss and solve problems in energy management and automation. Join conversations and share insights on products and solutions. Co-innovate and collaborate with a global network of peers.

Register Now
Knowledge Base
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Ever dreamed of flying to Spain to experience Schneider Electric latest innovations? Scratch & try to win a trip* to the Innovation Summit Barcelona. Don't miss your chance and Play here!!

*Game restricted to NAM external users (SE employees not included)

When integrating SIP Video Intercom to Security Expert video is not showing.

Issue

When integrating SIP Video Intercom to Security Expert video is not showing. IPIC video is not working/able to be configured.

Environment

Security Expert

Cause

Version of Security Expert is wrong or camera configuration is incorrect.

Resolution

  1. Use Security Expert v4.2.241.3 or greater.
  2. Use the following settings in the Camera Record.
    • Type: H.264 & Motion JPEG Stream Camera
    • URL: http://:8080/video
Tags (1)
Labels (1)
No ratings