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When ethernet is removed from an SSC, all devices lose connection

Issue

When the ethernet is removed from an AX-SSC controller, all of the devices underneath that controller unexplainably lose their connection to the controller.

Product Line

Access Expert

Environment

AX-SSC

Cause

The firmware of the SSC is outdated.

Resolution

The firmware of the SSC needs to be upgraded to version 24.01.241 or newer. This can be accomplished with the following procedure:

 

1. From Access Expert (the firmware of the SSC can only be updated within Access Expert, not from the Device Administrator), select the "Hardware Provisioning" tab.

2. Click "Controllers", and then select the correct SSC controller.

3. Under "General Info" verify the "Reported Version Number". If less than 24.01.241, the firmware needs to be updated. Click "Update Firmware".

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