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User names with special characters are not being imported correctly

Issue

Importing a User CSV file with special characters (i.e. PEÑA or DÍAZ) ends up with unknown characters.

ImportedUsers.pngExample showing Imported Users with unknown characters

Product Line

Security Expert

Environment

  • Security Expert Client
  • Security Expert Data Sync Service

Cause

The Security Expert Data Sync Service requires UTF-8 encoded CSV files.

Resolution

Import the CSV file again with it re-encoded as UTF-8. Follow the below steps to re-encode the file:

  1. Open the CSV file in Excel. Then select Save As.
  2. In the Save As Type drop down menu, select CSV (Comma Delimited)."
  3. Click the Tools menu and select Web Options.
  4. In the new dialog box, select the Encoding tab.
  5. Find the Save this document as dropdown menu and select Unicode (UTF-8), then click OK.
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