Schneider Electric Exchange Community

Discuss and solve problems in energy management and automation. Join conversations and share insights on products and solutions. Co-innovate and collaborate with a global network of peers.

Register Now
Learn about the Community. Join our Core Community to Get Started
Knowledge Base
cancel
Showing results for 
Search instead for 
Did you mean: 

Unable to add an Automation Server underneath an Enterprise Server

Issue

One of the following error messages are displayed.

Internal server error


Server already part of a system

Product Line

EcoStruxure Building Operation

Environment

  • Workstation
  • Version 1.3 and prior

Cause

The automation server is either not the same version as the enterprise server or it is still connected to a different enterprise server. If the AS is still connected to another ES then it must be detached before it can be added underneath a new ES.

Resolution

If you are given an error that states "Domain: Internal Server Error" then you need to download the same version of firmware to the AS that is installed on the ES.


In order to detach the automation server, follow these steps:

  1. Log in to the Automation Server.
  2. In the system tree pane, right click on the automation server and go to Advanced > Detach server.
  3. The Disconnect Automation Server window will open, click yes.
  4. The Automation Server is now detached and can be added into an Enterprise Server.
Tags (5)
Labels (1)
0% helpful (0/1)