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Unable to Create new Schedules in Access Expert v3

Issue

When an attempt is made to create or save a new schedule, you get the following error:

 

 

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Product Line

  • Access Expert

Environment

  • AccessXpert Hosted software v3 (all versions)
  • AccessXpert Premise Software v3 (all versions)

Cause

Mercury has a limit of 255 schedules, which you can customize up to 254 schedules as there is the default "Always" schedule already built in. This is a limit on the Mercury hardware.

Resolution

It is highly encouraged customers to avoid utilizing all 255 unless absolutely necessary as you will run into the case below of not being able to add a new one should you need to (or a one-off).


Folders, and all objects within them, apply towards the instance limitations. If there are 6 folders, ALL schedules in the folders plus the schedules in the instance all count towards your 255 limit.

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