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SMTP Configuration for Premise Install

Issue

Unable to locate where to configure the SMTP Server in an Acess Expert V3 Instance.

Product Line

Access Expert

Environment

  • V3
  • Premise

Cause

The earlier versions of the on-premise server/client did not have SMTP functioning properly. As a result, the tab to Configure the SMTP server settings was left out of the software.

Resolution

Newer versions of the software have SMTP functionality working properly. After upgrading the Server and Client software to the newest versions available, the SMTP Configuratiuon tab will be available as shown below. 

Note: For Instructions on how to upgrade the Premise Server and Client software, please see Upgrade Premise Software to Latest Version.

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