New in the Community? Get started here

Schneider Electric Exchange Community

Discuss and solve problems in energy management and automation. Join conversations and share insights on products and solutions. Co-innovate and collaborate with a global network of peers.

Register Now
Knowledge Base
Showing results for 
Search instead for 
Did you mean: 
Discover the Exchange Community Top members of July 
Discover the latest features your community has to offer: register to the webinar here

SE8600 / SE7000 Room Controller's occupancy command does not follow the MPM's schedule


We cannot get a SE8000 / SE7000 Room Controller’s occupancy command to follow the MPM’s schedule.   The controller’s display always displays unoccupied even when the schedule is set to occupied.   


SmartStruxure Lite Multi-Purpose Manager

SE8xxx/SE7xxx Room controller
SE8000/SE7000 Series
SER8300, SE8300, SE8350, SE8600, SE8650

SE7200, SE7300, SE7600, SE76x7
Viconics branding VT8000/VT7000 Series


When the MPM's scheduler is in "unoccupied" mode (outside business hours), the default value is 0. However that does not match any of the values of the "Occupancy cmd" parameter in the Room Controller


The "Default Value" in the MPM's Scheduler object SCH1 must be changed to "3" to match the unoccupied value in the Room Controller.

The Occupancy command point for each Room controller must also be ticked in the points list in the Scheduler object


For SE8000 PIR ready models, set the "Occupancy src" (Occupancy Source) parameter to "Motion"

The SE8000 /SE7000 Room Controller will now follow the MPM’s schedule.

Tags (8)
Labels (1)
No ratings