Schneider Electric Exchange Community

Discuss and solve problems in energy management and automation. Join conversations and share insights on products and solutions. Co-innovate and collaborate with a global network of peers.

Register Now
Knowledge Base
cancel
Showing results for 
Search instead for 
Did you mean: 

Procedure for uninstalling I/NET Seven on a stand-alone host

Issue

Procedure for uninstalling I/NET Seven on a stand-alone host

Product Line

TAC INET

Environment

I/NET Seven

Cause

This is the procedure for uninstalling I/NET Seven and removing trace files on a stand-alone host.

Resolution

  1. Go to Control Panel > Add & Remove Programs
    1. Remove I/NET Seven
    2. Remove Microsoft SQL Desk Top Engine (MSDE)
  2. Go to Windows Explorer > Program Files
    1. Delete any remaining I/NET Seven files and any remaining MS SQL files
Tags (1)
Labels (1)
No ratings
Contributors