Learn about the Community. Join our Core Community to Get Started

Schneider Electric Exchange Community

Discuss and solve problems in energy management and automation. Join conversations and share insights on products and solutions. Co-innovate and collaborate with a global network of peers.

Register Now
Knowledge Base
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements
Discover the Exchange Community Top members of July 
Discover the latest features your community has to offer: register to the webinar here

Not possible to get a 911 or Xenta Server online in TAC Vista.

Issue

Not possible to get a 911 or Xenta Server online in TAC Vista.
It is possible to ping it, it is possible to connect to it via a Web browser, port 443, 80 and 1068 is open  but it is not possible to get online in Vista.

Environment

TAC Vista

TAC Xenta 911

TAC Xenta Server

Cause

When starting a IP analyzer on the Vista computer it looked like this:

Packet number 57439:
Vista is trying to establish a communication to the 911( sending a SYN).
Packet number 57440:
The Xenta sends a acknowledge on the SYN from Vista but with the window size set to zero this is because the Xenta can't buffer information like a computer does.
Packet number 57441:
Vista  sends a acknowledge on the message from the Xenta
Packet number 57448:
The Xenta sets a correct window size.
Packet number 57449:
Vista starts to communicate
Packet number 57452:
The Xenta close the communication to the Vista server
 

The problem in this case was that another Vista server was connected to the 911. 
Could have been a technician or the customer that have started Vista with this database loaded.
The 911 will only communicate with one Vista at the time and will close the connection if another Vista tries to communicate with it. 
 

Resolution

Only have one Vista server started where the 911 is included in the database.

Tags (7)
Labels (1)
No ratings