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Manual Service Pin location on Schneider Electric SE7600, SE7300 and SE7200 series devices (Viconics VT7600, VT7300 and VT7200)

Issue

Cannot find manual service pin location

Environment

  • Schneider Electric SE76xx, SE73xx and SE72xx
  • Viconics VT76xx, VT73xx, VT72xx
  • Ready7
  • Commissioning
  • Neuron ID
  • Lonworks ID
  • Service Pin message

Cause

The Service PIN is used to identify the device at commissioning. There is not a visible service pin button located on the Viconics device.

Resolution

A Service Pin will transmit the program ID and the Neuron ID (LonWorks Unique ID) contained in the device to the commissioning or service tool. The Status LED will blink when the device accepts the Service PIN command.

  • VT7600 device - Press simultaneously the “Yes” button and the “No” button located on the keypad interface
  • VT7300 and 7200 device - Pressing simultaneously the “Up” button and the “Down” button located on the keypad interface.    

 

Additional Information on Viconics VT7600 series can me found in this Viconics Lon Integration Manual.
Additional Information on Viconics VT7300 and VT7200 series can me found in this Viconics Lon Integration Manual.

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