Issue
LON bindings stop updating in a Niagara R2 UNC station. The following message also appears in the standard output window:
MESSAGE: Unmatched LonWorks response received! [LonCommReceive.run]
The LON bindings are re-bound but the problem re-occurs.
Product Line
TAC IA Series
Environment
Niagara R2 UNC
Cause
This message indicates that a LON controller is sending a message to the UNC's subnet/node address that the UNC cannot match to its LON database. This happens when a controller has not had its binding table updated.
Resolution
- Make sure the UNC is the only LON network management tool used on the associated controllers.
- Compare the UNC's LON database information to the data actually held in the associated controllers.
- Right click on the LonWorks Service and select Lon Utilities Manager.
- Leave the "device" to 'localLonDevice' and set the "Command" to 'reports' and the "SubCommand" to 'verify.'
- The resulting output will show any mismatches in the various tables.
- To correct, re-commission the localLonDevice, re-commission all other devices (which clears their tables), and then re-bind all listed bindings.
- Re-run a 'reports' > 'verify' to ensure all devices are up and running on the network.