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Items not displayed in the workstation system or binding tree

Issue

Various items are not being displayed in the system tree or the binding tree of SmartStruxure Workstation. When navigating through the tree, items such as folders or parameters may be missing.

Environment

  • Workstation
  • System tree

Cause

If items are missing in the system tree or the binding browse tree then the filter settings are not set up correctly.

Resolution

If the expand icon next to a folder is missing or items are missing from the system tree, follow the steps below.

  1. Click on the blue funnel icon in the top left corner of the system tree.
  2. Select "Show non-presentation objects".
  3. If points are missing in the bindings browse window, click on the blue funnel in the top left corner of that window.
  4. Verify that all filters are unchecked.
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