New in the Community? Get started here

Schneider Electric Exchange Community

Discuss and solve problems in energy management and automation. Join conversations and share insights on products and solutions. Co-innovate and collaborate with a global network of peers.

Register Now
Knowledge Base
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements
Discover the Exchange Community Top members of July 
Discover the latest features your community has to offer: register to the webinar here

Invalid user name or password dialog when logging into webclient with acc that works in Continuum

Issue

Invalid user name or password dialog when logging into webclient with acc that works in Continuum

Product Line

Andover Continuum

Environment

Webclient

Windows XP

Windows 7

Windows 2003

Windows 2008

Cause

Activex control didn't download or an update to .Net requires a re-register of .Net to IIS

Resolution

This happens when attempting to login to webclient when there are higher security restrictions on Internet Explorer so files that need to get installed on the client machine get blocked.

A. Add the webclient server as a Trusted site in Internet Explorer on each client machine as follows:

  1. Open Internet Explorer and select> Tools> Internet Options> Security> Click on Trusted Sites and Click the Sites button
  2. Deselect "Require server verification (https) for all sites in this zone
  3. Add the webclient server name Ex. http://Servername (This typically populates automatically.)


B. Also, change the default security settings to medium-low as follows:

  1. Open Internet Explorer and select> Tools> Internet Options> Security>Click on Trusted Sites and Click the Custom level button
  2. In the "Reset to" drop down, select Medium-Low and then Click The Reset button
  3. Click Yes to the "Are you sure you want to change the settings for this zone?"
  4. In the Settings list, manually enable "Download unsigned ActiveX controls
  5. Click OK, Click Yes to "Are you sure you want to change the settings for this zone?"
  6. Click Ok and Ok again

C. Run the aspnet_regiis.exe -i command from DOS to re-register .Net with IIS

From DOS> CD\ Windows\Microsoft.NET\Framework\v2.0.50727>aspnet_regiis.exe –i

Once these steps are completed, enter the URL for webclient again, the appropriate activeX controls will install and the login will work normally.

If this still doesn't work and you get a message that "Internet Explorer is currently running without add-ons" then take a look at the following Microsoft articles.

 

https://social.technet.microsoft.com/Forums/ie/en-US/53a3b82c-e61a-4576-8d80-91e204d4b1e9/internet-e...


Also see Internet Explorer gets "web.Client only supports Internet Explorer 32 Bit version 8.0 and greater" w.... This article is similar, but mentions changing the compatibility view in Internet Explorer.

Tags (3)
Labels (1)
No ratings