Issue
How do I request a replacement I/A Series R2 or G3 Enterprise Server license for a host ID change due to a failed computer or reload of the operating system?
Product Line
TAC IA Series
Environment
- I/A Series R2 Enterprise Server / WorkPlace Pro *
- I/A Series G3 Enterprise Network Server / Workbench
Cause
Reload of the I/A Series R2 * or G3 Enterprise Server on a new computer or hard drive causes the host ID to no longer match the existing license.
Resolution
Replacement licenses are required for various reasons that include a failed computer and reload of the operating system. In cases where the existing computer’s R2 or G3 Host ID has changed, a license form MUST be filled out and provided with the correct information in order to obtain a replacement license file. The form must include the old host ID, new host ID, jobsite information, and reason for the change. There is no charge for a host ID only change.
Forms can be found on both the iPortal and The Exchange Download Center websites.
iPortal iPortal - Login and navigate to Products and select Manage Forms.
The Exchange Download Center - IA Series R2 License Forms v6.6 - 112013 and IASeries G3 License Forms v4.8 - 112013A
The license request can be emailed to the following address. IASeries.License@schneider-electric.com
* Update - I/A Series R2 has been discontinued as of Janaury 1, 2016. Schneider Electric can no longer provide replacement licenses for failed I/A Series R2 UNCs, Enterprise Servers, WorkPlace Pro, or Office Demos. Refer to PA-00459 for details.