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Converting an Access Expert site from V2 to V3

Issue

Needing to convert a site from V2 to V3.

Product Line

Access Expert

Environment

  • Win 8.1 and above
  • Hosted
  • Version 2
  • Version 3

Cause

There are no directions on how to convert a Hosted Site on V2 to V3.

Resolution

When converting from V2 to V3 there are a few things that need to be verified first before attempting this action:

  1. Verify that the site does not have any SSC's that are configured as FN-4502, this information would have to be passed on prior to attempting the conversion by creating a case with your local country support group.
  2. Once the all clear has been given by product support, then the process can be started.
  3. Using two monitors bring up an instance on each for comparison
  4. Verify that all users, Access Levels, Schedules, Trigger and Procedures etc are in place
  5. Once confident, then connect to each SSC and change the Host IP name from the xxx.accessxpert.com to us.accessxpert.com
  6. Click on the View All Hardware Icon to see when the SSC comes online
  7. Once this happens, click on the Update firmware to get to the latest version downloaded to the controller
  8. When the device comes back online, verify that all the sub devices comes online as well
  9. If not then perform a Push Controller Database to the controller again
  10. When the controller comes online, all the subdevices should come online as well as Readers etc.
  11. At this point everything in V2 will become Unknown and can then be deactivated
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