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Can not enter the unlock code in WorkPlace Tech Purchasing Software, the "Unlock" button is grayed out.

Issue

Can not enter the unlock code in WorkPlace Tech Purchasing Software, the “Unlock” button is grayed out.

Environment

WorkPlace Tech Tool software, release 5.7 or newer

Cause

WorkPlace Tech Purchasing Program was not properly closed after the codes were generated.  The Purchase program was closed using the “X” button, not the “Done” button.  Registry and file information does not get saved to the computer when the purchase program is closed using the “X” button.

Resolution

  1. Re-run the purchasing program and select the same options.
  2. This time close the purchasing program using the "Done” button, not the “X” button.
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