New in the Community? Get started here

Schneider Electric Exchange Community

Discuss and solve problems in energy management and automation. Join conversations and share insights on products and solutions. Co-innovate and collaborate with a global network of peers.

Register Now
Knowledge Base
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements
Discover the Exchange Community Top members of July 
Discover the latest features your community has to offer: register to the webinar here

Blank comm port in the editor on i2/b3 controllers

Issue

Under different circumstances, the comm port on infinet or bacnet devices will not be assigned and will show blank in their editor.

The controllers may be controlling the equipment correctly, but they can't be reloaded and communication doesn't work to and from the device.

Product Line

Andover Continuum

Environment

  • CyberStation
  • Webclient
  • Windows XP, Windows Vista, Windows 7, Windows 10
  • Windows Server 2003, 2008, 2012, 2016

Cause

This issue can happen on an upgrade where a send to database is used if the controller didn't exist previously or under other unknown database circumstances

Resolution

1. Click the link to download the following TPA1498  NOTE: the TPA indicates the following at the bottom

  • Save the new .dmp file
  • Right click the NetController to reattach the Infinet controllers to -> select Import Into
  • Right click the NetController to reattach the Infinet controllers to -> select Send to Database Commports will be reattached.  (THIS SHOULD BE SEND TO CONTROLLER) (The previous line, Import into, brings the corrected comm ports into the db)

2. It may be necessary to make changes to the database in order to reassign the ports to the controllers.

  • Backup the database and send a copy to PSS for assistance
  • The objects can be reassigned, but the queries should be tested prior to updating in the field.
Tags (2)
Labels (1)
100% helpful (2/2)