New in the Community? Get started here

Schneider Electric Exchange Community

Discuss and solve problems in energy management and automation. Join conversations and share insights on products and solutions. Co-innovate and collaborate with a global network of peers.

Register Now
Knowledge Base
cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 
Announcements

- Discover the Exchange Community Top members of October here!

- Join us for a Live Webinar: Innovation Talk - Ask your questions to our BMS Experts on November 19th! Register here!

Advanced Display v3 started in kiosk mode

Issue

When using Advanced Display v3 and logging in to Webstation it startups in kiosk mode with limited functionality.

kiosk mode.png 

How do I disable kiosk mode for Webstation Advanced Display v3 ?

Product Line

EcoStruxure Building Operation

Environment

Building Operation Advanced Display v3

Cause

When running Webstation in Advanced Display v3 it is by default started in kiosk mode

Resolution

  1. Open SmartX HMI Kiosk in Advanced Display v3
  2. In "Webstation setup" delete the part ?kiosk#

Example:

https://192.168.42.116/?kiosk#     Webstation be started in kiosk mode
https://192.168.42.116/                 Webstation will start normally

Tags (1)
Labels (1)
100% helpful (1/1)
Contributors