New in the Community? Get started here

Schneider Electric Exchange Community

Discuss and solve problems in energy management and automation. Join conversations and share insights on products and solutions. Co-innovate and collaborate with a global network of peers.

Register Now
Industry Automation and Control Forum
cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 
Lieutenant JG

Script numeric Public won't take value written from graphic in WebStation EBO 3.0.1

We have recently upgraded EBO from 2.0.3 to 3.0.1, and we've noticed that can't write a numeric public variable in an AS script from a graphic in WebStation 3.0.1. It works writing from a graphic in WorkStation but not in Web. It was working as well in prior versions (weather writing from WorkStation or WebStation). We are using the standard method in TGML: "setValue(bind, value)", so it shoudn't have any problem from Web. Is there any change in version 3.0.1 that prevents from writing a numeric public variable from a graphic in WebStation?

2 REPLIES 2
Highlighted
Administrator

Re: Script numeric Public won't take value written from graphic in WebStation EBO 3.0.1

@Jean-Commeignes 

Oma
Exchange Global Community Manager
Community user guide  |   FAQ

Administrator

Re: Script numeric Public won't take value written from graphic in WebStation EBO 3.0.1

Dear User, 

 

This Community being focused on Industrial Automation, won't be able to provide you any insight about Building Automation topics.

 

I would recommend you connect with your local sales or Customer Care Center, to get the answer to this issue.

 

Best regards

Jean-Commeignes

Power & Building Community Manager