41243members
184096posts

[Imported] Home button on Multi-system ViewX

Highlighted
Sisko

[Imported] Home button on Multi-system ViewX

>>Message imported from previous forum - Category:ClearSCADA Software<<
User: hardin4019, originally posted: 2019-11-07 17:27:34 Id:618
Having issues with the Home button, and VeiwX Home Command, when ViewX is configured to connect to more than one system.

I was trying to get the Homepage link in my user account to work after being already logged in and the Homepage closed either on purpose or accident to get my Homepage to open again and it would not. The Homepage does open on login.

I have confirmed the Home Button and ViewX Home Command work on in ViewX on the server itself where only the ClearSCADA system is present in the Configure Connections utility, and I have confirmed they also work fine on a work station that only has a single ClearSCADA system. But on work stations with more than one ClearSCADA system, the Home Button nor the ViewX Home Command seem to work (nothing happens).

I would have thought that even with multiple systems configured under Configure Connections, that ViewX would still be able to open the Homepage of the account on the same system that the Mimic is from where the ViewX Home Command was issued (Via a Pick Action). I would also suspect that part of the reason for the Home Button not working is that ViewX doesn't know which ClearSCADA System to try to open a Homepage from.

 

1 REPLY 1
Highlighted
Sisko

Re: [Imported] Home button on Multi-system ViewX

>>Responses imported from previous forum


Reply From User: JesseChamberlain, posted: 2019-11-08 03:36:05
It should use the default system as seen in configure connections.


Reply From User: hardin4019, posted: 2019-11-08 14:05:18
That helped. Thanks Jesse!