43429members
217967posts

StruxureWare Portal not connecting to DCE

Highlighted

StruxureWare Portal not connecting to DCE

This question was originally posted on DCIM Support by Mashwiz on 2019-12-04


Hi Team,

I just installed StuxureWare Portal on windows server, made sure I can access DCE on the same server via browser.

I also removed the demo and added both IP address for DCE and DCO.

However when I add a portlets I seem to be getting this error 

What could I be missing.

Thanks.

(CID:152081165)

5 REPLIES 5
Highlighted

Re: StruxureWare Portal not connecting to DCE

This comment was originally posted on DCIM Support by Greg Sterling on 2019-12-04


Hello Mashwiz

Would you be able to provide a screenshot of the portal control panel view displaying the configuration for the DCE server?

Regards

Greg Sterling

(CID:152081251)

Highlighted

Re: StruxureWare Portal not connecting to DCE

This comment was originally posted on DCIM Support by Mashwiz on 2019-12-05


(CID:152567861)

Highlighted

Re: StruxureWare Portal not connecting to DCE

This comment was originally posted on DCIM Support by Greg Sterling on 2019-12-05


After unchecking the "demo mode" button did you click the "save demo" button just below it?

Does your DCE allow connections on port 80? If not, can you change the URL for the DCE connection in the above settings view to https://10.200.208.185, then save the setting and recheck the portlet preferences?

Regards

Greg Sterling

(CID:152568030)

Highlighted

Re: StruxureWare Portal not connecting to DCE

This comment was originally posted on DCIM Support by Mashwiz on 2019-12-06


Hi Greg,

Thank you, let me check and revert.

Regards

(CID:152568108)

Highlighted

🔒 Closed

This question is closed for comments. You're welcome to start a new topic if you have further comments on this issue.