41520members
184571posts

WorkPlace Tech 5.8.x and 5.9.x Operating System and Microsoft Visio Compatibility

WorkPlace Tech 5.8.x and 5.9.x Operating System and Microsoft Visio Compatibility

Issue

WorkPlace Tech 5.8.x and 5.9.x Operating System and Microsoft Visio Compatibility

Product Line

TAC IA Series

Environment

  • WorkPlace Tech Tool Software release 5.8.x and 5.9.x
  • Microsoft Windows and Microsoft Office Visio requirements, see the "Resolution" section, below.

Cause

What Microsoft Windows operating systems and what versions of Microsoft Visio are compatible with the WorkPlace Tech Tool version 5.8.x and 5.9.x?

Resolution

Microsoft Windows

WorkPlace Tech Tool release 5.8 through 5.8.6 is certified to run on the following versions of Microsoft Windows:

  • Microsoft Windows XP Professional with Service Pack 2 or Service Pack 3
  • Microsoft Windows Vista 32-bit Business, Ultimate or Enterprise
  • Microsoft Windows 7 32-bit Professional
  • Microsoft Windows 7 64-bit Professional

WorkPlace Tech Tool release 5.8.7 is certified to run on the following versions of Microsoft Windows:

  • Microsoft Windows 7 32-bit Professional
  • Microsoft Windows 7 64-bit Professional
  • Microsoft Windows 8.1 32-bit Pro or Enterprise
  • Microsoft Windows 8.1 64-bit Pro or Enterprise
  • Microsoft Windows Server 2012 64-bit

WorkPlace Tech Tool release 5.9.1 to 5.9.4 is certified to run on the following versions of Microsoft Windows:

  • Microsoft Windows 7   32-bit Professional
  • Microsoft Windows 7   64-bit Professional
  • Microsoft Windows 8.1   32-bit Pro or Enterprise
  • Microsoft Windows 8.1   64-bit Pro or Enterprise
  • Microsoft Windows 10    32-bit Professional
  • Microsoft Windows 10    64-bit Professional
  • Microsoft Windows Server 2012   64-bit

Microsoft Visio

Microsoft Windows 7 32-bit Professional
Microsoft Windows 7 64-bit Professional
Microsoft Windows 8 32-bit Pro or Enterprise
Microsoft Windows 8 64-bit Pro or Enterprise
Microsoft Windows 8.1 32-bit Pro or Enterprise
Microsoft Windows 8.1 64-bit Pro or Enterprise
Microsoft Windows Server 2012 64-bit

WorkPlace Tech Tool release 5.8 through 5.8.6 requires one of the following versions of Microsoft Visio (32-bit version ONLY)

  • Microsoft Office Visio 2003 with Service Pack 3 (officially supported for WPT 5.8.0, WPT 5.8.1, no known issues with WPT 5.8.2 through 5.8.5)
  • Microsoft Office Visio 2007 with Service Pack 1 or Service Pack 2
  • Microsoft Office Visio 2010 with or without Service Pack 1
    NOTE: Standard or Professional edition of Microsoft Visio may be used.

WorkPlace Tech Tool release 5.8.7 requires one of the following versions of Microsoft Visio (32-bit version ONLY)

  • Microsoft Office Visio 2007 with Service Pack 3
  • Microsoft Office Visio 2010 with Service Pack 2
    NOTE: Standard or Professional edition of Microsoft Visio may be used.

WorkPlace Tech Tool release 5.9.1 through 5.9.4 requires one of the following versions of Microsoft Visio (32-bit version ONLY)

  • Microsoft Office Visio 2010 with Service Pack 2
  • Microsoft Office Visio 2013 with Service Pack 1
  • Microsoft Office Visio 2016
    NOTE: Standard or Professional edition of Microsoft Visio may be used.

Follow instructions in the article link for security updates required. Workplace Tech 5.9.3 / Workplace Tech Editor (EBO) Microsoft Security Updates required for Visio and...

For the Visio requirements for earlier versions of the WorkPlace Tech Tool software, see What versions of Visio are required for WorkPlace Tech?.

Tags (5)
Labels (1)
100% helpful (2/2)