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Using a dot matrix printer as an Alarm printer when used with Sigma and Windows 7

Using a dot matrix printer as an Alarm printer when used with Sigma and Windows 7

Issue

Epson LQ-300+ II Printer does not work correctly in Windows 7 when used as an Alarm printer. Epson LQ-300+ II fails to print.

Product Line

Satchwell Sigma

Environment

  • Epson LQ-300+ II
  • Sigma
  • Windows 7 64-bit

Cause

When the printer is set to Continuous Print, alarms are spooled but the printer fails to print. The printer only prints if a change is made within Sigma > Alarm Manager > Configure > Live Printers.

Resolution

In this example the Epson LQ-300+ II printer was used.

  1. Remove the printer from the Devices and Printers window.
  2. Re-install the printer by "Add Printer." Use the CD that came with the printer and load the Windows XP 32-bit driver. Do not use the Windows 7 driver.
    Note: the printer name will be slightly different!
  3. Set the Printer Properties > Advanced tab > Print Processor to "Raw [FF auto]"
  4. Set the Printer to "Spool directly to the printer"
  5. Set the paper, fanfold or A4.
  6. Shut down the Sigma Client and Sigma Server, delete the printerconfigsnn.rec file in C:\sigma\data folder. (This will remove the old printer name in Sigma with the Windows 7 driver and avoid any confusion)
  7. Start Sigma Server and the Sigma Client, in Alarm Manager, highlight and re-assign the printer, set to continuous, tick LF and CR boxes.
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