New in the Community? Get started here

Schneider Electric Exchange Community

Discuss and solve problems in energy management and automation. Join conversations and share insights on products and solutions. Co-innovate and collaborate with a global network of peers.

Register Now
Building Automation Knowledge Base
cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 
Announcements
PSST, your community homepage is getting a new face - stay tuned and experience the change in few days

User names with special characters are not being imported correctly

Issue

Importing a User CSV file with special characters (i.e. PEÑA or DÍAZ) ends up with unknown characters.

Example showing Imported Users with unknown charactersExample showing Imported Users with unknown characters

Product Line

Security Expert

Environment

  • Security Expert Client
  • Security Expert Data Sync Service

Cause

The Security Expert Data Sync Service requires UTF-8 encoded CSV files.

Resolution

Import the CSV file again with it re-encoded as UTF-8. Follow the below steps to re-encode the file:

  1. Open the CSV file in Excel. Then select Save As.
  2. In the Save As Type drop down menu, select CSV (Comma Delimited)."
  3. Click the Tools menu and select Web Options.
  4. In the new dialog box, select the Encoding tab.
  5. Find the Save this document as dropdown menu and select Unicode (UTF-8), then click OK.
Tags (1)
Labels (1)
100% helpful (1/1)
Contributors