Issue
Upgrading from rev 2.1X to 2.16
Environment
I/NET 2.1x site
Cause
desire to upgrade to newer release of I/NET
Resolution
When upgrading from revision 2.10 and higher to 2.16, there is an additional step that is required. If you get to 2.16, start I/NET and only question marks are displayed when you connect to the controller, or it takes a long time to connect. There are two work-around things to try for this.
- Run the 2.15 patch or reinstall 2.15 and then upgrade to 2.16.
- Run DB Create, force an upgrade to the database and verify that the database version does in fact match the revision that you are running.
- To get to the revision number, click on the header on DB Create, then select about, it would show this information.
The other work around is to just close I/NET and I/O Server and restart them again.