Issue
Data Sync Service won't run after installation
Product Line
Security Expert
Environment
Security Expert Server
Cause
Mismatch in authentication type during the installation of Security Expert Client and Security Expert Soap Service
Resolution
First completely uninstall the Security Expert Soap Service and Security Expert Client...
Then reinstall Security Expert Client ensuring to UNTICK the box to hide advanced database configuration options
When asked about Customize WCF TCP/IP Port, make note of your selection.
Please note that using TLS 1.2 is the recommended method for authentication.
Then reinstall the Security Expert Soap Service matching up the authentication type used for the Security Expert Client.