Discuss challenges in energy and automation with a global network of peers.

39808members
181095posts

Supported Java version for Xenta servers 5.1.9

Announcements

Supported Java version for Xenta servers 5.1.9

Issue

Which Java version is supported for Xenta servers version 5.1.9?

Product Line

TAC Vista

Environment

TAC Xenta Server

Cause

Java  is used for TGML Graphics in the dynamic TGML viewer in a TAC Xenta Server or in TAC Vista Webstation.

Resolution

The recommended java version for TAC Xenta Server 5.1.9 and TAC Vista Webstation 5.1.9 is java 1.7 update 51. If you are currently running a version prior to 1.7 update 51, it is recommended to upgrade your java installation to the recommended version.

Tags (2)
Labels (1)
No ratings