Issue
The Sigma help file cannot be displayed.
Environment
- Sigma 4.05 or greater
- Windows 7
- Internet Explorer 8
- Internet Explorer 9
- Compatibility View
Cause
Sigma now displays its help file though the web browser, but it is not displayed on IE8 and IE9 systems..
Resolution
Compatibility View.
When a web site says that it supports modern web standards, Internet Explorer 8 respects that and displays the site using its most standards compliant mechanism. In the majority of cases, this works correctly. However, every once in a while, a page that says “display me using modern standards” really means “display me like Internet Explorer 7 used to display modern standards pages”. This is where Compatibility View comes in.
There are a number of changes in Internet explorer 8, but the main points to know are –
- Sites on the public internet still display in IE8 Standards Mode by default.
- Switching in and out of Compatibility View (between IE7 and IE8 modes) happens on the fly without a browser restart.
- Compatibility View is domain specific.
A new UI button located in the navigation bar just to the right of the address bar (next to the refresh button) controls the Compatibility View feature.
From the Sigma help file point of view, if the help file does not display, change the compatibility mode. An alternative to manually changing the mode is a new entry in the ‘Tools’ menu which allows for advanced configuration of the feature.