43546members
218143posts

Schlage Integration with Security Expert

Schlage Integration with Security Expert

Issue

Is it possible to integrate Schlage products with Security Expert?

Product Line

Security Expert

Environment

  • Security Expert Server (vv4.2.259.19 and above)
  • SP-C controller Firmware (v2.08.923 and above)

Cause

Unable to migrate or convert a legacy access control system which has Schlage devices integrated to Security Expert

Resolution

With Security Expert Software (v4.2.259.19 and above) and SP-C firmware (v2.08.923 and above), the integration of Schlage devices (AD300 and AD400) with Security Expert software is supported. 

It is always recommended to use the latest Security Expert Version and SP-C firmware version to avoid any known issues.

For more information regarding the, Schlage Integration with Security Expert, download the attachment. 

Refer to Security Expert Allegion Smart Reader Integration 

Tags (2)
Attachments
0% helpful (0/1)