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Retrieving and viewing an error log from a TAC Xenta programmable controller

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Retrieving and viewing an error log from a TAC Xenta programmable controller

Picard Product_Support
‎2018-09-11 08:42 AM

Issue

A TAC Xenta programmable controller has issues, and more information is needed to analyze what is happening in the controller.

Environment

TAC Xenta 280

TAC Xenta 300

TAC Xenta 401

XentaErrorLogViewer

Cause

The TAC Xenta 280, 300 and 401 series has an internal Error Log, that in some cases could give more information about the way the device is acting, storing restart reasons etc.

Resolution

The XentaSystemErrorLogViewer is used to read out the internal error log file from a TAC Xenta 280, 300 or 401 device.

The XentaSystemErrorLogViewer is a program that runs in your PC, and you have to connect to the TAC Xenta device by the use of a serial cable.

You must have at least the same version number of the XentaErrorLogViewer as the device you want to read the information from.
Please note that the XentaSystemErrorLogViewer program only works with released version of the TAC Xenta 280, 300 or 401 devices.


1. Download XentaSystemErrorLogViewer

2. Install the program

3. Connect the TAC Xenta to the PC using the TAC Xenta programming cable. Refer to the cable guide for further information.

4. In "Preferences", select the COM port to which you connected the serial cable

5. Check "Write System Error Log to file"

6. Click "Get new information"

7. The information is written to "C:\Windows\Temp\XentaSystemErrorLogg.txt"

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