Issue
Activation of the Security Expert SSN with a new installation of the client software, software extensions (e.g. SX-VIM, SX-DOR-50) and integration licenses (e.g. SX-NVR, SX-CAM-10) need to be completed manually because there is no Internet access.
Product Line
Security Expert
Environment
Licensing
Cause
The computer which the Security Expert client is installed on, does not have Internet access to use the 'Automatic License Update'. The manual method must be used to register and obtain the new license.
Resolution
In the Security Expert client go to About | License | information make a note of your system's SSN
In the Security Expert client go to About | License | License Update and select Generate a License Request File for this System
Copy the 'ICT_LicenceRequest.req' license request file produced onto a machine that has Internet access.
Navigate to https://se.ict.co/license/ and enter your details on this web page.
Enter the SSN for your system
Upload the 'ICT_LicenceRequest.req' license request file generated previously and Submit.
You should then be able to download a 'Security Expert YJWB...............O4PJ5W License.lic' file.
Return to your offline Security Expert Client and go to About | License | License Update ,
Select Browse for your Downloaded License file
Select the 'Security Expert YJWB...............O4PJ5W License.lic' file downloaded previously.
Once the license update is complete shut down the client and restart the services
Supported Versions:
- v4.2.194 - Manual activation is supported.
- v4.2.216 - Manual license activation's are no longer supported and an Internet connection is required on the Security Expert installation to be able to perform a new activation or update a license.
- v4.2.243 - Manual activation is supported.
- v4.3.x - Manual activation is supported.