Issue
Force door and DOTL alarms not received in the correct filter (Routine, Priority, Critical) in AMT.
Product Line
TAC INET
Environment
I/NET Seven 2.2x and above.
Cause
I/NET distribution group and masking has not been set correctly. There are two locations that this exists when dealing with Access Control and Doors, and must be set correctly to achieve the correct / desired results.
Resolution
The Force door, DOTL, Door normal, Door relocked, SLI not Available, Mode messages and Request to exit messages use the masking and distribution group that have been defined within the "Resident I/O Point editor" for the specific Door DO point. All other messages use the masking and the distribution group that is in the Door editor. See picture below:
Additionally you must also ensure that Door Normal message type is set correctly. Refer to Acknowledge and purge a "Force Door" alarm in AMT for further information.