Issue
Error while logging into Security Expert Server from WebClient using windows authentication
Error - Invalid Username / Password
Product Line
Security Expert
Environment
- Security Expert Server
- Security Expert WebClient
- Microsoft Windows Authentication
Cause
Security Expert Web Client operator login only works for operators that are not configured for Windows Authentication. None of the operator accounts configured for Windows Authentication work on Security Expert Web Client.
Resolution
Security Expert version 4.2.259.19 and below versions do not support "Windows Authentication".
Refer to this article "How to integrate Active Directory with Security Expert"