Issue
When logging in, user sees error: "BC client Path from registry"
If the error is acknowledged, everything works except for the Alarmview.
Product Line
TAC Vista
Environment
Vista
Cause
If a created user does not have access to the Alarmview when logging in, the error appears.
Resolution
Give the user access to view the Alarmview:
- Go to $Alarmview
- Right click on $Alarmview and choose "Authority"
- Give the user/group that has the problem at least read rights