43521members
218118posts

Enable Access Control.

Enable Access Control.

Issue

Access Control Button not visible on the Toolbar.

Environment

All versions of I/Net Software.

Cause

The check box that enables access control in the configuration editor has been unchecked.

Resolution

To resolve this issue, the following steps needs to be followed:

1. Right Click on I/O Server, select the Configure link and modify the active configuration.

2. In the configuration editor, there is a radio button next to Enable Access Control.

3. Check this box, click on the Okay button, click on the make active button and close I/Net and I/O Server.

4. Restart I/Net and I/O server again, log in and the Access Button should be available now.

Tags (2)
Labels (1)
No ratings